Autor Thema: Frage zum Regler  (Gelesen 445 mal)

0 Mitglieder und 1 Gast betrachten dieses Thema.

Offline holululu

  • Mitglied
  • *
  • Beiträge: 10
  • Geschlecht: Männlich
  • Motorrad: Varadero SD02 Bj 2002
Frage zum Regler
« am: 2018 September 04, 14:42:42 »
Hallo zusammen,

Ich habe in den letzten Tagen öfters das Problem, dass die Varadero zwar anspringt, nach dem warmfahren, abstellen und erneutem Startvorgang entweder direkt gar nichts geht, oder sie kurz angeht und dann kein Gas annimmt.
Habe gerade die Ladespannung gemessen und diese liegt bei deutlich über 14 V. Würde also auf den Regler tippen, richtig?
Auf dem verbauten Regler steht: Ducati Energia 4 34 40 04 00 05 01 T0.D 121. Ich gehe nicht davon aus, dass es der ist, der dahin gehört, richtig? Habe einen von tommotec gefunden, sind die zu empfehlen?
Zudem wurde eine Metallplatte zwischen Regler und Rahmen verbaut, diese verdeckt das Lock und soll vermutlich Wärme abführen. Ich würde mich eher gegen das Blech entscheiden und das Loch zum Kühlen mit Frischluft als ausreichend erachten. Ist das Blech serienmäßig oder vom Vorbesitzer nachträglich verbaut?

Beste Grüße,
Robert

Offline Maikel

  • *15 Jahre Vara*
  • Administrator
  • *****
  • Beiträge: 1.738
  • Geschlecht: Männlich
  • KTM 1190 Adventure T
    • maikelsseite
  • Motorrad: KTM 1190 Adventure T / XL1000V -´99; Rahmen mit Brief
Re: Frage zum Regler
« Antwort #1 am: 2018 September 05, 00:32:29 »
Überprüfe mal die Kontakte der Benzinpumpe auf Abbrand. Infos dazu gibt es reichlich im Forum und im Varawiki.
Gruß
Maikel

"Der Hauptgrund für Stress ist der tägliche Kontakt mit Idioten"
Albert Einstein

Offline holululu

  • Mitglied
  • *
  • Beiträge: 10
  • Geschlecht: Männlich
  • Motorrad: Varadero SD02 Bj 2002
Re: Frage zum Regler
« Antwort #2 am: 2018 September 05, 09:30:35 »
Die Benzinpumpe habe ich einen Tag vorher, nach Recherche hier im Forum, ausgebaut, die Kontakte sind meiner Meinung nach durch.
Habe dann gestern die genannte Spannung gemessen (ohne Pumpe) und kam auf den Wert.
Die bestellte Pierburg Pumpe habe ich verbaut, allerdings läuft jetzt Sprit aus einem der Schläuche links vor dem Seitenständer. Habe versucht den Schlauch zurückzuverfolgen, sehe ihn aber nur soweit, bis er iwo unter dem Tank mittels T-Stück geteilt wird. Ich würde jetzt zuerst von den Vergaserüberläufen ausgehen, bin mir aber nicht ganz sichrer.
Weitere Recherche hier hat ergeben, dass es wohl Probleme mit der Pierburg gibt. Inwiefern sich diese genau äußern habe ich aber noch in keinem Thread gefunden... Werde also weitersuchen...

Offline holululu

  • Mitglied
  • *
  • Beiträge: 10
  • Geschlecht: Männlich
  • Motorrad: Varadero SD02 Bj 2002
Re: Frage zum Regler
« Antwort #3 am: 2018 September 05, 19:46:20 »
Stundenlanges Suchen hat leider nicht dazu geführt, dass ich eine Anleitung für den Umbau der Originalpumpe gefunden habe (die Seiten sind in der Regel nicht mehr online verfügbar). Hat zufällig noch jemand von euch eine Anleitung/Link/PDF für den Umbau?
Ich wäre sehr dankbar dafür!

Beste Grüße,
Robert

Offline Sachse

  • Mitglied
  • *
  • Beiträge: 86
  • Geschlecht: Männlich
  • Motorrad: Varadero
Immer schön flott. Man weiß ja nie, wer von hinten kommt.

Offline Maikel

  • *15 Jahre Vara*
  • Administrator
  • *****
  • Beiträge: 1.738
  • Geschlecht: Männlich
  • KTM 1190 Adventure T
    • maikelsseite
  • Motorrad: KTM 1190 Adventure T / XL1000V -´99; Rahmen mit Brief
Re: Frage zum Regler
« Antwort #5 am: 2018 September 06, 00:00:53 »
Pierburg ist nicht Pierburg. Da gibt es verschiedene Pumpen, mit unterschiedlichen Drücken.
Es darf dabei auch ein Nachbau sein, der Druckbereich muss nur stimmen.
Ich habe den Umbau damals nach dieser Anleitung gemacht:
http://www.andreeweb.de/Motorrader/Einbau__der_Pierburg-Pumpe_der/einbau__der_pierburg-pumpe_der.html
Gruß
Maikel

"Der Hauptgrund für Stress ist der tägliche Kontakt mit Idioten"
Albert Einstein

Offline holululu

  • Mitglied
  • *
  • Beiträge: 10
  • Geschlecht: Männlich
  • Motorrad: Varadero SD02 Bj 2002
Re: Frage zum Regler
« Antwort #6 am: 2018 September 06, 11:52:10 »
Dieses Modell habe ich nach der Anleitung eingebaut.
Hat soweit geklappt, außer, dass es jetzt halt tropft... :icon_rolleyes:

Offline mikettr600

  • Mitglied
  • *
  • Beiträge: 86
  • Geschlecht: Männlich
  • Motorrad: Varadero
Re: Frage zum Regler
« Antwort #7 am: 2018 September 06, 13:52:42 »
Ich habe letztes Jahr die hier gekauft: https://mtp-racing.de/Benzinpumpe-Kraftstoffpumpe-Honda-XL1000V-Varadero-SD01-1999-2000 Leider ausverkauft aber vielleicht kann man mit den Daten was anfangen, wahrscheinlich geht die hier auch:https://www.ebay.de/itm/Honda-XL1000-XL1000V-XL-1000-V-Varadero-1990-1991-1992-Kraftstoffpumpe-ausen-/123151346324 Mir war der Umbau auf Piebrurg zu kompliziert und hat ja auch seine Probleme beim Betrieb. Die von mir gekauft war Plag and Play- keine 10 Minuten Arbeit und die Kiste lief wieder.

Wie kommst Du eigentlich darauf daß Dein Regler nicht in Ordnung ist- Ladespannung über 14 und unter 15 ist doch ok? Was hat der Regler mit Benzinpumpe zu tun- komme da irgendwie nicht mit.

Offline VaraKutscher

  • Mitglied
  • *
  • Beiträge: 453
  • Geschlecht: Männlich
  • SD01 Bj.1999
  • Motorrad: Xl 1000 Varadero
Re: Frage zum Regler
« Antwort #8 am: 2018 September 06, 20:10:30 »
Meine Erfahrung zum tropfen nach Benzinpumpenwechsel ist diese:

Angeblich baugleiche Pumpe "wie Pierburg" wurde bestellt und auch verbaut. Angeblich sind die Drücke und Fördermenge gleich gewesen! Nach dem Umbau tropfte es aus den Vergasern, weil Fördermenge/Druck zu hoch waren und die Schwimmerkammern somit völlig geflutet wurden.
Ich konnte die Pumpe zum Glück umtauschen und besorgte mir dann eine Zubehörpumpe die bisher tadellos funktioniert.

mfg

Allzeit Gute Fahrt
Thomas

Offline holululu

  • Mitglied
  • *
  • Beiträge: 10
  • Geschlecht: Männlich
  • Motorrad: Varadero SD02 Bj 2002
Re: Frage zum Regler
« Antwort #9 am: 2018 September 06, 20:55:52 »
Also eigentlich war es eine "echte" Pierburg... Wie auch immer.. habe sie vorhin wieder ausgebaut, nachdem sie mit der Pumpe heute gar nicht anspringen wollte.
Mit der ausgebauten Pumpe konnte ich eben ca. 50 km problemlos fahren. Hat also scheinbar wirklich an der Pumpe gelegen.
Jetzt sind Kondensator und Diode bestellt und ich hoffe, dass ich die alte Pumpe mit dem Reparaturkit inkl. Entstörung in Kürze reparieren kann.

Auf den Regler kam ich, weil ich im Kopf hatte, dass bei 13,xx V Schluss sein sollte, das war wohl eine Fehlannahme meinerseits.

Beste Grüße,
Robert

Offline Maikel

  • *15 Jahre Vara*
  • Administrator
  • *****
  • Beiträge: 1.738
  • Geschlecht: Männlich
  • KTM 1190 Adventure T
    • maikelsseite
  • Motorrad: KTM 1190 Adventure T / XL1000V -´99; Rahmen mit Brief
Re: Frage zum Regler
« Antwort #10 am: 2018 September 06, 23:22:05 »
Also eigentlich war es eine "echte" Pierburg... Wie auch immer.. habe sie vorhin wieder ausgebaut, nachdem sie mit der Pumpe heute gar nicht anspringen wollte.
.......

Beste Grüße,
Robert

Erschließt sich mir nur bei einer Pumpe mit falschen Druckbereich, Defekt der BP, oder Falscheinbau. Da ich immer gerne getestet habe, kann ich nur aus eigener Erfahrung sagen, dass die elektrische Pierburg in meiner Vara immer perfekt funktioniert hat.
Gruß
Maikel

"Der Hauptgrund für Stress ist der tägliche Kontakt mit Idioten"
Albert Einstein